OSDN Git Service

Create symlinks on install.
[android-x86/external-exfat.git] / mkfs / Makefile.am
index d1af1f1..190126a 100644 (file)
@@ -39,3 +39,9 @@ mkexfatfs_SOURCES = \
        vbr.h
 mkexfatfs_CPPFLAGS = -I$(top_srcdir)/libexfat
 mkexfatfs_LDADD = ../libexfat/libexfat.a
+
+install-exec-hook:
+       ln -sf $(sbin_PROGRAMS) $(DESTDIR)$(sbindir)/mkfs.exfat
+
+uninstall-hook:
+       rm -f $(DESTDIR)$(sbindir)/mkfs.exfat