OSDN Git Service

Update to LLVM 3.5a.
[android-x86/external-llvm.git] / tools / llvm-stress / CMakeLists.txt
index e2d07a5..106ced1 100644 (file)
@@ -1,5 +1,10 @@
-set(LLVM_LINK_COMPONENTS bitreader asmparser bitwriter instrumentation scalaropts ipo)
+set(LLVM_LINK_COMPONENTS
+  Core
+  IPA
+  Support
+  )
 
 add_llvm_tool(llvm-stress
   llvm-stress.cpp
   )
+set_target_properties(llvm-stress PROPERTIES ENABLE_EXPORTS 1)