OSDN Git Service

[VM][FMTOWNS] Some devices are enabled to compile.
[csp-qt/common_source_project-fm7.git] / source / src / vm / fmtowns / CMakeLists.txt
index f2f39c7..d933970 100644 (file)
@@ -3,12 +3,25 @@ cmake_minimum_required (VERSION 2.6)
 message("* vm/fm-towns")
 
 add_library(vm_fmtowns
-       bios.cpp
-       cmos.cpp
+
+       ad7820kr.cpp
+       rf5c68.cpp
+       
+       adpcm.cpp
        floppy.cpp
        keyboard.cpp
-       memory.cpp
        scsi.cpp
        timer.cpp
-       fmr50.cpp
-)
\ No newline at end of file
+
+       serialrom.cpp
+       towns_sysrom.cpp
+       towns_dictionary.cpp
+       msdosrom.cpp
+       
+       fontroms.cpp
+       
+       towns_crtc.cpp
+       towns_memory.cpp
+       towns_sprite.cpp
+       towns_vram.cpp
+)