OSDN Git Service

Change README format to markdown.
[example/hello.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     actionmailer (4.0.2)
5       actionpack (= 4.0.2)
6       mail (~> 2.5.4)
7     actionpack (4.0.2)
8       activesupport (= 4.0.2)
9       builder (~> 3.1.0)
10       erubis (~> 2.7.0)
11       rack (~> 1.5.2)
12       rack-test (~> 0.6.2)
13     activemodel (4.0.2)
14       activesupport (= 4.0.2)
15       builder (~> 3.1.0)
16     activerecord (4.0.2)
17       activemodel (= 4.0.2)
18       activerecord-deprecated_finders (~> 1.0.2)
19       activesupport (= 4.0.2)
20       arel (~> 4.0.0)
21     activerecord-deprecated_finders (1.0.3)
22     activesupport (4.0.2)
23       i18n (~> 0.6, >= 0.6.4)
24       minitest (~> 4.2)
25       multi_json (~> 1.3)
26       thread_safe (~> 0.1)
27       tzinfo (~> 0.3.37)
28     arel (4.0.2)
29     atomic (1.1.15)
30     builder (3.1.4)
31     coffee-rails (4.0.1)
32       coffee-script (>= 2.2.0)
33       railties (>= 4.0.0, < 5.0)
34     coffee-script (2.2.0)
35       coffee-script-source
36       execjs
37     coffee-script-source (1.7.0)
38     erubis (2.7.0)
39     execjs (2.0.2)
40     hike (1.2.3)
41     i18n (0.6.9)
42     jbuilder (1.5.3)
43       activesupport (>= 3.0.0)
44       multi_json (>= 1.2.0)
45     jquery-rails (3.1.0)
46       railties (>= 3.0, < 5.0)
47       thor (>= 0.14, < 2.0)
48     json (1.8.1)
49     mail (2.5.4)
50       mime-types (~> 1.16)
51       treetop (~> 1.4.8)
52     mime-types (1.25.1)
53     minitest (4.7.5)
54     multi_json (1.9.0)
55     polyglot (0.3.4)
56     rack (1.5.2)
57     rack-test (0.6.2)
58       rack (>= 1.0)
59     rails (4.0.2)
60       actionmailer (= 4.0.2)
61       actionpack (= 4.0.2)
62       activerecord (= 4.0.2)
63       activesupport (= 4.0.2)
64       bundler (>= 1.3.0, < 2.0)
65       railties (= 4.0.2)
66       sprockets-rails (~> 2.0.0)
67     railties (4.0.2)
68       actionpack (= 4.0.2)
69       activesupport (= 4.0.2)
70       rake (>= 0.8.7)
71       thor (>= 0.18.1, < 2.0)
72     rake (10.1.1)
73     rdoc (4.1.1)
74       json (~> 1.4)
75     sass (3.3.2)
76     sass-rails (4.0.1)
77       railties (>= 4.0.0, < 5.0)
78       sass (>= 3.1.10)
79       sprockets-rails (~> 2.0.0)
80     sdoc (0.4.0)
81       json (~> 1.8)
82       rdoc (~> 4.0, < 5.0)
83     sprockets (2.11.0)
84       hike (~> 1.2)
85       multi_json (~> 1.0)
86       rack (~> 1.0)
87       tilt (~> 1.1, != 1.3.0)
88     sprockets-rails (2.0.1)
89       actionpack (>= 3.0)
90       activesupport (>= 3.0)
91       sprockets (~> 2.8)
92     sqlite3 (1.3.9)
93     thor (0.18.1)
94     thread_safe (0.2.0)
95       atomic (>= 1.1.7, < 2)
96     tilt (1.4.1)
97     treetop (1.4.15)
98       polyglot
99       polyglot (>= 0.3.1)
100     turbolinks (2.2.1)
101       coffee-rails
102     tzinfo (0.3.39)
103     uglifier (2.4.0)
104       execjs (>= 0.3.0)
105       json (>= 1.8.0)
106
107 PLATFORMS
108   ruby
109
110 DEPENDENCIES
111   coffee-rails (~> 4.0.0)
112   jbuilder (~> 1.2)
113   jquery-rails
114   rails (= 4.0.2)
115   sass-rails (~> 4.0.0)
116   sdoc
117   sqlite3
118   turbolinks
119   uglifier (>= 1.3.0)