OSDN Git Service

luci-app-v2ray-server: fix compatibility for v2ray-core v5
[immortalwrt/luci.git] / applications / luci-app-v2ray-server / luasrc / view / v2ray_server / v2ray.htm
index 93bd187..e4ea5f4 100644 (file)
@@ -1,5 +1,5 @@
 <%
-local v2ray_version=luci.sys.exec("[ -f '/usr/bin/v2ray' ] && /usr/bin/v2ray -version | awk '{print $2}' | sed -n 1P")
+local v2ray_version=luci.sys.exec("[ -f '/usr/bin/v2ray' ] && /usr/bin/v2ray version | awk '{print $2}' | sed -n 1P")
 local dsp = require "luci.dispatcher"
 -%>