OSDN Git Service

set the ARCHIVE instead of RUNTIME destination directory
[kde/libdbusmenu-qt.git] / src / CMakeLists.txt
index 4ca4e96..e8d8da7 100644 (file)
@@ -43,7 +43,7 @@ generate_export_header(dbusmenu-${QT_SUFFIX}
 install(
     TARGETS dbusmenu-${QT_SUFFIX}
     LIBRARY DESTINATION ${LIB_DESTINATION}
-    RUNTIME DESTINATION bin
+    ARCHIVE DESTINATION ${LIB_DESTINATION}
 )
 
 install(