OSDN Git Service

JRE version-checking modified.
[mikutoga/Pmd2XML.git] / src / main / java / jp / sfjp / mikutoga / pmd2xml / Pmd2Xml.java
index addb9a6..05ba75d 100644 (file)
@@ -71,7 +71,7 @@ public final class Pmd2Xml {
             + "If you want to overwrite, use -f.";
 
     private static final String MSG_OLDJRE = "You need JRE {0} or later.";
-    private static final String REQUIRED_JRE = "1.6";
+    private static final String REQUIRED_JRE = "1.8";
 
     static{
         THISCLASS = Pmd2Xml.class;