OSDN Git Service

Enable to track git://github.com/monaka/binutils.git
[pf3gnuchains/pf3gnuchains3x.git] / sid / component / bochs / dma / Makefile.am
diff --git a/sid/component/bochs/dma/Makefile.am b/sid/component/bochs/dma/Makefile.am
new file mode 100644 (file)
index 0000000..f29bdfb
--- /dev/null
@@ -0,0 +1,11 @@
+## Process this with automake to create Makefile.in
+
+AUTOMAKE_OPTIONS = foreign
+
+INCLUDES = -I$(top_builddir)/../../include -I$(srcdir) -I$(srcdir)/.. -I$(srcdir)/../../../include -I$(srcdir)/../cpu
+
+noinst_LTLIBRARIES = libdma.la
+
+libdma_la_SOURCES = sid-dma-wrapper.cc sid-dma-wrapper.h dma.cc dma.h
+
+libdma_la_LDFLAGS = -no-undefined