OSDN Git Service

Enable to track git://github.com/monaka/binutils.git
[pf3gnuchains/pf3gnuchains3x.git] / sid / component / bochs / keyboard / Makefile.am
diff --git a/sid/component/bochs/keyboard/Makefile.am b/sid/component/bochs/keyboard/Makefile.am
new file mode 100644 (file)
index 0000000..0b1794e
--- /dev/null
@@ -0,0 +1,11 @@
+## Process this with automake to create Makefile.in
+
+AUTOMAKE_OPTIONS = foreign
+
+INCLUDES = -I$(top_builddir)/../../include -I$(srcdir) -I$(srcdir)/.. -I$(srcdir)/../../../include -I$(srcdir)/../cpu
+
+noinst_LTLIBRARIES = libkeyboard.la
+
+libkeyboard_la_SOURCES = sid-keyboard-wrapper.cc sid-keyboard-wrapper.h keyboard.cc keyboard.h keysymbols.h
+
+libkeyboard_la_LDFLAGS = -no-undefined