OSDN Git Service

Enable to track git://github.com/monaka/binutils.git
[pf3gnuchains/pf3gnuchains3x.git] / sid / samples / configure.in
diff --git a/sid/samples/configure.in b/sid/samples/configure.in
new file mode 100644 (file)
index 0000000..d4ba9d9
--- /dev/null
@@ -0,0 +1,20 @@
+dnl Process this file with autoconf to produce a configure script.
+AC_INIT(Makefile.in)
+AC_CONFIG_AUX_DIR(../config)
+AM_INIT_AUTOMAKE(sidsamples,0.1)
+AM_CONFIG_HEADER(config.h:config.in)
+
+dnl automake support
+AM_MAINTAINER_MODE
+AC_LIBTOOL_WIN32_DLL
+AM_PROG_LIBTOOL
+
+AC_EXEEXT
+AC_PROG_CXX
+AC_PROG_CXXCPP
+AC_PROG_MAKE_SET
+AC_LANG_CPLUSPLUS
+
+dnl List all component subdirectory files not covered by AC_CONFIG_SUBDIRS
+dnl that need autoconf @substitution@.
+AC_OUTPUT(Makefile)