OSDN Git Service

kernel3.18対応
[scilog/spike-ad.git] / spike-ad-scilog_1.1.bb
diff --git a/spike-ad-scilog_1.1.bb b/spike-ad-scilog_1.1.bb
new file mode 100644 (file)
index 0000000..99771e2
--- /dev/null
@@ -0,0 +1,20 @@
+SUMMARY = "Example of how to build an external Linux kernel module"
+LICENSE = "GPLv2"
+LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
+#TOOLCHAIN_TARGET_TASK_append = " kernel-devsrc"
+
+inherit module
+
+PR = "r0"
+PV = "1.1"
+
+SRC_URI = "file://Makefile \
+           file://spike-ad.c \
+           file://spike-ad.h \
+           file://COPYING \
+          "
+
+S = "${WORKDIR}"
+
+# The inherit of module.bbclass will automatically name module packages with
+# "kernel-module-" prefix as required by the oe-core build environment.