OSDN Git Service

2013.10.24
[uclinux-h8/uClinux-dist.git] / lib / Libnet / ports / OpenBSD-FreeBSD / Libnet / Makefile
1 # New ports collection makefile for:    libnet
2 # Version required:                     1.0.2
3 # Dated Created:                        1 January 1999
4 # Dated Updated:                        10 Dec 2000
5 # Whom:                                 Mike D. Schiffman
6 #
7 # $Id: Makefile,v 1.1.1.1 2000/05/25 00:28:49 route Exp $
8 #
9
10 #EXTRACT_SUFX=  .tgz
11
12 DISTNAME=       libnet
13 PKGNAME=        libnet-1.0.2
14 CATEGORIES=     net
15 MASTER_SITES=   http://www.packetfactory.net/libnet
16 MAINTAINER=     mike@infonexus.com
17 GNU_CONFIGURE=  yes
18
19 # Only during the fetch phase.
20 # This can be removed along with the lynx fetch command when someone puts
21 # Libnet up on an ftp site.
22 IS_INTERACTIVE= yes
23 FETCH_CMD=      /usr/bin/lynx
24
25 WRKSRC=         ${WRKDIR}/Libnet
26
27 .include <bsd.port.mk>
28
29 # EOF