OSDN Git Service

ed08eea351a4493f2655e312f54b3ddd7445123a
[alterlinux/alterlinux-pkgbuilds.git] / alter-stable / any / xfce4-calculator-plugin / PKGBUILD
1 # Maintainer: Bernhard Landauer <oberon@manjaro.org>
2
3 pkgname=xfce4-calculator-plugin
4 _maj=0.7
5 pkgver=$_maj.0
6 pkgrel=1
7 pkgdesc="Calculator plugin for the Xfce4 panel."
8 arch=('i686' 'x86_64')
9 url="http://goodies.xfce.org/projects/panel-plugins/$pkgname"
10 license=('GPL')
11 depends=('intltool' 'xfce4-panel')
12 install=$pkgname.install
13 source=(http://archive.xfce.org/src/panel-plugins/$pkgname/$_maj/$pkgname-$pkgver.tar.bz2)
14 sha256sums=('7b50ab947ab058e1c079113e7f0f8b38ef242fec36ec9f31bb4e3c19cb3f9de9')
15
16 build() {
17   cd $pkgname-$pkgver
18   ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --libexecdir=/usr/lib --disable-static
19   make
20 }
21
22 package() {
23   cd $pkgname-$pkgver
24   make DESTDIR="$pkgdir/" install
25 }