OSDN Git Service

kernel3.18対応
[scilog/spike-ad.git] / spike-ad-scilog_1.1.bb
1 SUMMARY = "Example of how to build an external Linux kernel module"
2 LICENSE = "GPLv2"
3 LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
4 #TOOLCHAIN_TARGET_TASK_append = " kernel-devsrc"
5
6 inherit module
7
8 PR = "r0"
9 PV = "1.1"
10
11 SRC_URI = "file://Makefile \
12            file://spike-ad.c \
13            file://spike-ad.h \
14            file://COPYING \
15           "
16
17 S = "${WORKDIR}"
18
19 # The inherit of module.bbclass will automatically name module packages with
20 # "kernel-module-" prefix as required by the oe-core build environment.